This weeks updates giving nothing but connection issues

Discussion in 'Team Fortress' started by Rossell, Jul 9, 2010.

  1. Rossell

    Rossell Newbie

    Joined:
    May 29, 2003
    Messages:
    566
    Likes Received:
    0
    Every time I go into the menu and click for a server it takes an age for it to refresh and join. Then when I get into the server it gives me Connection Issues every 5 minutes. Halp.
     
  2. ríomhaire

    ríomhaire Moderator
    Staff Member

    Joined:
    Dec 31, 2004
    Messages:
    20,876
    Likes Received:
    371
    That's loads of people trying out the update. Should be back to normal in a few days.
     
  3. Rossell

    Rossell Newbie

    Joined:
    May 29, 2003
    Messages:
    566
    Likes Received:
    0
    It all started with the Golden Wrench being added for me.
     
  4. Polaristo

    Polaristo Medic

    Joined:
    Jul 10, 2010
    Messages:
    17
    Likes Received:
    0
    When the Engie Update became official, I couldn't get to my favourite servers. But when I closed my PC and turned it back, they all worked. Connection proflems I think.
     
  5. Adabiviak

    Adabiviak Space Core

    Joined:
    Nov 28, 2004
    Messages:
    4,235
    Likes Received:
    12
    ...glad it's not just me. Also, Steam doesn't remember my server filter settings.
     
  6. MorganFreeman911

    Joined:
    Jan 27, 2006
    Messages:
    3,719
    Likes Received:
    2
    Yeah, Steam is forgetting my Filter settings, too. It's unfortunate. Plus, Every server I go to has 1,000 engineers in it. It's not nice at all.
     
  7. Adabiviak

    Adabiviak Space Core

    Joined:
    Nov 28, 2004
    Messages:
    4,235
    Likes Received:
    12
    The engy rush works though (although few are cooperating, so there'll be like five level 1 sentries in a corner). I got the Wrangler today - unless someone else is healing it, I don't think I'll be using that.
     

Share This Page