Sandtraps

Discussion in 'General Gaming' started by Ruzyo, Jan 7, 2005.

  1. Ruzyo

    Ruzyo Guest

    Im stuck right after i killed the big sand monster... and theres an alien that tells me "Freeman must follow" and stuff, but he never goes anywhere, and i cant enter the door he stands in!! HELP ME
     
  2. madcat75

    madcat75 Newbie

    Joined:
    Dec 1, 2004
    Messages:
    196
    Likes Received:
    0
    Try loading from the last savepoint? Sounds like the AI is stuck.
     
  3. Ruzyo

    Ruzyo Guest

    no, the ai is fine, they move and stuff, but not so i can enter the door
     
  4. daxzerg

    daxzerg Guest

    same here

    same here :x
    I tried reloading several times and even way before the event. No use. I kill the big bug, the door opens, the weirdo appears and says "The freeman must follow", I go to the door and I seem WAY too fat to fit through :frown: . I tried crouching, jumping, piling crates, entering sideways, backwards. I even tried "noclip" command from the console. BTW shouldn't "noclip" allow you to pass through walls?
    Is there any cheat or something allowing me to jump to the next chapter os something? Please post here also if you find a workaround. Thanks!
     

Share This Page