Half-Life 2 Motion Blur

Discussion in 'Half-Life' started by Alexel, Nov 14, 2007.

  1. Alexel Guest

    Member Since:
    Message Count:
    0
    Trophy Points:
    0
    I'm getting sick (probably motion sickness) from playing Half-Life 2 and I think it has to due with the motion blur when I'm looking around in the environment. Is there any option or console command to disable motion blur in the game?
  2. cyk Newbie

    Member Since:
    Oct 17, 2006
    Message Count:
    170
    Trophy Points:
    0
    Are you playing the PC version or the 360 version?
  3. Cavalry Guest

    Member Since:
    Message Count:
    0
    Trophy Points:
    0
    if the 360 version,hit the XBOX guide menu button on the middle and select personal settings,from there,you should select games/gameplay/display(not 100% sure what its located as) and you should have an option to reduce blur
    I had the same problem in EP.2 when driving the Charger through tall cliffs...
  4. Alexel Guest

    Member Since:
    Message Count:
    0
    Trophy Points:
    0
    I'm playing the PC version, any ideas?

    Edit:

    Also if it helps, I have no problems playing counter-strike source for hours without feeling a thing, but for some reason half-life 2 makes me want to throw up within an hour.
  5. The Brick Newbie

    Member Since:
    Oct 2, 2003
    Message Count:
    5,416
    Trophy Points:
    0
    Location:
    Baklaliviatatlaglooshen
    Just go to video options and disable motion blur? Seems pretty straightforward to me.
  6. cyk Newbie

    Member Since:
    Oct 17, 2006
    Message Count:
    170
    Trophy Points:
    0
    There's no motion blur in HL2. What you're probably experiencing is a common problem with HL2 and its wonky FOV. From the Valve developer Wiki:
    Sadly, because it requires you to enable sv_cheats, you can't use it in multiplayer games or for achievements.
  7. Alexel Guest

    Member Since:
    Message Count:
    0
    Trophy Points:
    0
    Thanks, I'll give it a try, do you know what fov CS source defaults too, since that doesn't make me sick at all?