Forums seems sluggish to load

Discussion in 'ValveTime Feedback' started by DEATH eVADER, Jun 4, 2010.

  1. DEATH eVADER

    DEATH eVADER Space Core

    Joined:
    Nov 10, 2003
    Messages:
    8,147
    Likes Received:
    14
    It happens both in Safari and IE, but 1 out of 3 times a page takes about 30-60 seconds to load up. Not sure if its on my side or on your side so I wanted to get everybody else's opinion on the problem.

    In some cases a page doesn't completely load, so posts and threads are missing and you can't scroll down to post your own stuff
     
  2. Shakermaker

    Shakermaker Party Escort Bot

    Joined:
    Sep 16, 2003
    Messages:
    9,253
    Likes Received:
    2
    Clear sailing here.
     
  3. Acepilotf14

    Acepilotf14 Sucked so much dick for this title

    Joined:
    Aug 29, 2006
    Messages:
    13,012
    Likes Received:
    42
    Doin' good. Maybe you should stop using bad browsers like Safari and IE.
     
  4. StardogChampion

    Joined:
    Jul 19, 2003
    Messages:
    8,037
    Likes Received:
    2
    Insanely sluggish all day for me. FF3.6.
     
  5. Vegeta897

    Vegeta897 Banned as all fuck

    Joined:
    Jan 12, 2004
    Messages:
    26,147
    Likes Received:
    769
    Fine here.
     
  6. Robbo

    Robbo Spy

    Joined:
    Jan 25, 2007
    Messages:
    911
    Likes Received:
    1
    Fine here too, maybe try reseting your internet connection?
     
  7. MorganFreeman911

    Joined:
    Jan 27, 2006
    Messages:
    3,719
    Likes Received:
    2
    It's all fine for me, newest version of Firefox.
    Maybe you need to defrag?
     
  8. DEATH eVADER

    DEATH eVADER Space Core

    Joined:
    Nov 10, 2003
    Messages:
    8,147
    Likes Received:
    14

    My problem seems to of been sorted. If its not changing for you, try google chrome

    [edit]Alternatively delete your cookie for this site. I've just tried that under safari and now its smooth sailing
     
  9. MorganFreeman911

    Joined:
    Jan 27, 2006
    Messages:
    3,719
    Likes Received:
    2
    Also, I forgot to say this before,
    YOU'RE sluggish to load.
     
  10. Warped

    Warped Newbie

    Joined:
    Jan 25, 2009
    Messages:
    7,547
    Likes Received:
    0
    my PC keeps getting slower and slower but thats expected
     
  11. Krynn72

    Krynn72 The Freeman

    Joined:
    May 16, 2004
    Messages:
    26,073
    Likes Received:
    710
    hl2.net's been slow for me all of today as well. Its only hl2.net too, other sites load fine.
     
  12. DEATH eVADER

    DEATH eVADER Space Core

    Joined:
    Nov 10, 2003
    Messages:
    8,147
    Likes Received:
    14
    When I said Safari worked fine after deleting cookies, well its just gone back to the state of sh*t.

    Its possible that certain ads cause this. I noticed that several other browsers hang whenever trying to load up certain ads.
     

Share This Page