Failed to set video mode, resetting to defaults

Discussion in 'General Gaming' started by walker2004, Nov 17, 2004.

  1. walker2004

    walker2004 Guest

    Failed to set video mode, resetting to defaults
    Game Will now restart with the new video settings.


    I get this Error just after the black screen with white writing about steam etc, i can see a coloured BG for a few millisecconds then this crash to desktop, i tried renaming source models.pcf and it redownloaded (but very fast i admit no way i can get 400 megs in 20 mins)

    AMd 3200+ 64bit
    1024 corsair ram
    6800GT 256meg with latest drivers (tried 2 older ones no help)
    Via based ASUS mobo with latest VIA 4-1's
    Windows XP SP1
    directx9.0c
     
  2. ukfluke

    ukfluke Newbie

    Joined:
    Jul 13, 2004
    Messages:
    524
    Likes Received:
    0
    yeah i get that when i try to change resolution from 1024 to 800x600. Can you play at all? in any rez? i think it might have something to do with Reforce or other such software being installed. :/

    you could check ur vid settings, start>run type in dx diag> more help tab and click "Override" set the refresh rate of ur monitor in there.
     
  3. StrikeIII

    StrikeIII Guest

    i run into the same problem and have tried the override option and still didn't seem to work....any other suggestions....
     
  4. Midnight

    Midnight Guest

    I had this problem, reinstalled dx9.0c, worked for one game.. then same problem. What finally worked was I had to completely uninstall my video drivers, reboot, (make sure windows xp can't access internet), cancel all dialog for video driver install. Then reinstalled drivers from scratch.. all worked fine after that.

    Daniel
     
  5. qckbeam

    qckbeam Guest

    I had the same problem when I had installed monitor drivers. Uninstalled them and everything worked once again.
     
  6. Opticon

    Opticon Guest

  7. ^Ben

    ^Ben Newbie

    Joined:
    May 27, 2004
    Messages:
    2,748
    Likes Received:
    0
    Either get a profile editor like saweetnesstrev said (nHancer, YAPE, etc), or manually delete the settings associted with hl2.exe in your registry. Go into your registry under this key:

    CODE
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{F5857C38-087A-4CD1-98DD-D4DF85D1A681}\0000


    The GUID on yours will be different, but generally it's the furthest one down the list. The 0000 is likely the same (first adapter under that id).

    Now delete any entries starting with:

    CODE
    _hl2.exe:


    Even though entries will appear in your NVIDIA panel, the values associated with them are gone and you can either forget about it or set defaults or redo your profile.

    That's it! HL2/CSS works again!

    Or

    Download a program name nHancer and delete the halflife2 profile.. IT WORKS!!

    smile.gif its the freaking profile thats crashing it!!


    Holy shit this topic is over a year old rofl :p
     
  8. Singy

    Singy Guest

    Failed to set video mode....resetting defaults

    Ben,

    Worked a treat. I removed the registry entries as you said ( anything with _hl2.exe: in it) and the game ran ok.

    Thanks mate!

    Regards.

    Neil.
     
  9. manjunath

    manjunath Sandvich

    Joined:
    Jul 24, 2014
    Messages:
    1
    Likes Received:
    0
    how u do explain one more
     
  10. Omnomnick

    Omnomnick Retired Lead Content Creator
    Staff Member

    Joined:
    May 29, 2007
    Messages:
    6,324
    Likes Received:
    657
    Somehow I get the feeling this issue was resolved long ago.
     
  11. Kim Luqman

    Kim Luqman Sandvich

    Joined:
    Dec 27, 2014
    Messages:
    1
    Likes Received:
    0
    i still has the problem . in my registry editor there is no" {F5857C38-087A-4CD1-98DD-D4DF85D1A681}\0000 "
     
  12. kineaesth

    kineaesth Guest

    Joined:
    Dec 14, 2006
    Messages:
    0
    Likes Received:
    0
     
    • Informative Informative x 2

Share This Page