Disable Render Load

Discussion in 'Half-Life' started by 7hoR, Nov 22, 2004.

  1. 7hoR

    7hoR Newbie

    Joined:
    Oct 6, 2004
    Messages:
    187
    Likes Received:
    0
    How do I disable the rendered loading screen? Also, whats the command to disable clipping through models?
     
  2. BigDaz

    BigDaz Newbie

    Joined:
    May 19, 2003
    Messages:
    85
    Likes Received:
    0
    If you add -console to the launch options for HL2 it will disable it. Right click HL2 on the play games menu and select properties.
     
  3. 7hoR

    7hoR Newbie

    Joined:
    Oct 6, 2004
    Messages:
    187
    Likes Received:
    0
    Thanks! Anyway you can disable the video intro also? (Still wondering what the command for the models not to clip through other models is ;))
     
  4. 7hoR

    7hoR Newbie

    Joined:
    Oct 6, 2004
    Messages:
    187
    Likes Received:
    0
    Thanks, that works too. Still wondering on the video and model clip command
     
  5. Doomfear

    Doomfear Guest

    cl_ragdoll_collide 1 put this on to make the models not clip.
     
  6. Dark Auro

    Dark Auro Spy

    Joined:
    Jul 31, 2003
    Messages:
    424
    Likes Received:
    0
    The thing to disable clipping is something like cl_ragdoll_collide 1 when it us usually at 0. It should show up after you start typing cl_rag....
     
  7. jacen

    jacen Newbie

    Joined:
    Nov 3, 2004
    Messages:
    381
    Likes Received:
    0
    cl_ragdoll_collide "1"
    no u cant "disable" the valve intro
    at least not per console/cfg
     

Share This Page